Ändere Schriftgröße
Aktuelle Zeit: Mo 19 Nov 2018, 04:24


Antwort erstellen Seite 1 von 4   [ 84 Beiträge ]
Gehe zu Seite 1, 2, 3, 4  NächsteNeues Thema erstellen
Autor Nachricht
 Betreff des Beitrags: Neues Forum: Probleme und Updates
BeitragVerfasst: Mo 10 Sep 2012, 00:00 
Benutzeravatar

Registriert: Mi 13 Jul 2005, 07:54
Beiträge: 6594
Wohnort: Glis
Bild

So, das neue Forum ist aus der Wiege gehoben! Das mit dem Umzug beauftragte Duo hofft, dass es euch gefällt.

Wer Probleme entdeckt oder sonstige Fragen hat, kann dies mittels diesem Thread tun!

Bekannte Probleme
- Board-Farbe zu dunkel (Status: erledigt)
- Spezielle Markierung für neue Einträge prüfen (Status: erledigt)
- Automatischen Einloggen klappt bei mobiler Version nicht (Status: erledigt)
- Titel «Foren-Übersicht» zu klein (Status: erledigt)
- Funktion «Alle Themen als gelesen» neu positionieren (Status: erledigt)

- Seitenverhältnisse mancher Avatare stimmen nicht (Status: offen)

Gruss


Zuletzt geändert von BoondockSaint am So 16 Sep 2012, 23:17, insgesamt 8-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Probleme mit dem neuen Forum
BeitragVerfasst: Mo 10 Sep 2012, 07:29 
Retista
Benutzeravatar

Registriert: Mo 18 Jul 2005, 14:09
Beiträge: 7901
Wohnort: 3656 Ringoldswil
DANKE für eure Arbeit. Funktioniert bis jetzt tip top. Einzig die grenats-artige Farbe sticht mir noch seltsam in’s Auge. Vielleicht lässt sich da noch was machen.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Probleme mit dem neuen Forum
BeitragVerfasst: Mo 10 Sep 2012, 08:09 
Benutzeravatar

Registriert: Mi 13 Jul 2005, 09:52
Beiträge: 2918
Wohnort: Unterems
grundsätzlich funktioniert alles wunderbar. chapeau, das erlebt man oft genug anders bei it-umstellungen :hut :AA
mit der farbe würde ich chevi recht geben. ist zwar nicht wirklich grenat, aber auch nicht wirklich wallis :ZW

schade finde ich, dass der alte link / url nicht mehr funktioniert: www.sionclublarete.ch/forum und ich frage mich, wie man jetzt überhaupt noch auf die webseite selber kommt. also ich war da zwar nie drauf :/D aber wenn ich www.sionclublarete.ch eingebe, komme ich jetzt direkt aufs forum.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Probleme mit dem neuen Forum
BeitragVerfasst: Mo 10 Sep 2012, 08:23 
Benutzeravatar

Registriert: Di 12 Jul 2005, 20:19
Beiträge: 4078
Wohnort: Affoltern am Albis
...das mit dr homepage hän ich nu gar nid gmerkt...aber ja, dits weekend isch öi keis spil gsi wann ich dr WB-Bricht hätti miese naträge..!!

deiche, dass die herre das scho no ine griff berchomend.

was nu güet wei:
die Titel "Foren-Übersicht" usw. oben links sind etwas klein geraten. :/D


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Probleme mit dem neuen Forum
BeitragVerfasst: Mo 10 Sep 2012, 08:35 
Benutzeravatar

Registriert: Mo 03 Apr 2006, 22:26
Beiträge: 3186
Wohnort: Casül Eiländ - Sion
nike85 hat geschrieben:
schade finde ich, dass der alte link / url nicht mehr funktioniert: http://www.sionclublarete.ch/forum



War heute morgen auch etwas überrascht, dass man via .ch/forum nicht mehr aufs Forum kam. Dauerte ein wenig, bis ich dann mal was weggelassen habe... Und siehe da, es funktionierte.

Aber wär halt schon cool, wenn man das noch anpassen könnte :ZW

Ansonsten :arrow: 1. Eindruck ist nicht schlecht. Mal ein wenig rumstöbern


Edith möchte wissen, was es mit dem [GoogleBot] auf sich hat?! :ää


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Probleme mit dem neuen Forum
BeitragVerfasst: Mo 10 Sep 2012, 08:55 
Retista
Benutzeravatar

Registriert: Sa 13 Aug 2005, 23:21
Beiträge: 233
Wohnort: Veyras
Danke für die gelungene Umstellung.

Wenn ich in ein Forum einsteige, muss ich bis ganz nach unten scrollen damit ich "alle Themen als gelesen" anklicken kann. Dies war vorher praktischer, da dies ganz oben auf der Seite angebracht war.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Probleme mit dem neuen Forum
BeitragVerfasst: Mo 10 Sep 2012, 09:24 
Benutzeravatar

Registriert: Di 02 Aug 2005, 20:45
Beiträge: 446
Gute Arbeit, merci!!!

Eine Frage:
Sind die neuen Beiträge in einem Thema nicht mehr speziell hervorgehoben (farblich, alte Bezeichnung GOAL!) oder bin ich schlicht blind bzw. liegts evtl. am Firefox? :ää PS: Ich habe gesehen, dass man oben einen Link anklicken kann und direkt runter zum ersten Beitrag springt.. :DD


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Probleme mit dem neuen Forum
BeitragVerfasst: Mo 10 Sep 2012, 10:33 
Benutzeravatar

Registriert: Mi 08 Aug 2012, 08:00
Beiträge: 73
Wohnort: üsserschwiz
Sieht gut aus, danke.
Das alte "Goal" fehlt aber schon. du siehst rechts oben bei jedem Beitrag vor dem Verfasst:Datum ein Seitenicon in rot-> noch icht gelesen oder weiss-> kenn ich schon. fällt aber nicht sofort auf


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Probleme mit dem neuen Forum
BeitragVerfasst: Mo 10 Sep 2012, 10:34 

Registriert: So 09 Sep 2012, 23:10
Beiträge: 12
nike85 hat geschrieben:
grundsätzlich funktioniert alles wunderbar. chapeau, das erlebt man oft genug anders bei it-umstellungen :hut :AA

Herzlichen Dank.
Auch wenn gestern plötzlich Steine im Weg waren, die bei der Generalprobe ein paar tage davor noch nicht da waren (Murphies Law musste das wohl sein)
ging das meiste nach Plan. Auch Switch hat relativ brav mitgespielt, womit wir gleich zum nächsten Punkt kommen:

URL:
Da nicht nur das forum migriert, sondern auch der Server gewechselt wurde, hatte dies eine Änderung bei dem Adressenverteiler zur Folge.
Deshalb habe ich gestern lediglich auf das Forum weiter verlinkt (manche haben sich vielleicht gefragt, wieso die URL so kryptisch und lang war),
und vorerst die Hauptseite ausser Acht gelassen. Das sollte heute alles wieder gehen, da nun Switch umgestellt hat und auf den neuen Server Zeigt.

Ach ja, auf das Forum gelangt ihr nun wieder wie gewohnt über:
http://forum.sionclublarete.ch
oder
http://www.sionclublarete.ch/forum

saga hat geschrieben:
Edith möchte wissen, was es mit dem [GoogleBot] auf sich hat?! :ää

Das sind sogenannte Webcrawler von Google oder anderen Suchmaschinen, die eigentlich nichts anderes machen, als das Forum zu durchstöbern
und begriffe zu indezieren, um für bessere Suchresultate auf der betreffenden Seite (Google/Yahoo etc.) zu sorgen. Diese Bots sind bereits vorregistriert,
sprich sind quasi von Haus aus beim Board dabei. Die verhalten sich allerdings relativ still, trollen nicht herum, sind auch nicht Fans eines anderen
Vereines und sind grösstenteils stubenrein.

Die Änderungsvorschläge hat BDS oben bereits nachgeführt und werden von uns bei Zeit und Gelegenheit bearbeitet.

Gruss
Der Zügelkamerad des BoondockSaint


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Probleme mit dem neuen Forum
BeitragVerfasst: Mo 10 Sep 2012, 10:49 
Benutzeravatar

Registriert: Mo 03 Apr 2006, 22:26
Beiträge: 3186
Wohnort: Casül Eiländ - Sion
Zum Grusse xf (wirklich DER xf?? :eek :hut )

Danke für die Antworten, jedoch bei folgendem bin ich nicht so ganz einverstanden mit dir :DD

xf. hat geschrieben:
Ach ja, auf das Forum gelangt ihr nun wieder wie gewohnt über:
http://forum.sionclublarete.ch
oder
http://www.sionclublarete.ch/forum


forum.sionclublarete.ch funktioniert tiptop
hingegen sionclublarete.ch/forum kommt ne Fehlermeldung, dass der Server nicht gefunden wurde :RR


Was mir noch fehlt ist folgendes. Früher, konnte man als Gast lesen und dann direkt auf zitieren drücken und man kam zum Anmeldefenster und nacherfolgreicher Anmeldung war direkt das Quote da. (Jaaaa, ich weiss, ne Kleinigkeit, aber trotzdem war das früher recht praktisch.)

Zudem, wenn man sich ausgeloggt hat und danach wieder einloggt, waren früher alle Beiträge gelesen (mal abgesehen von den wirklich neuen in der Zwischenzeit). Jetzt zeigts mir alle ungelesenen Beiträge an und ich muss entweder jedes Thema mal kurz anklicken, oder aber drunter auf "alles gelesen" drücken. (wiederum ne Kleinigkeit :/D )


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Probleme mit dem neuen Forum
BeitragVerfasst: Mo 10 Sep 2012, 10:54 
Benutzeravatar

Registriert: Di 12 Jul 2005, 20:19
Beiträge: 4078
Wohnort: Affoltern am Albis
...tüpflischisser...!! :WW :/D

wir haben wenigstens ein Forum erhalten auf dem neusten Stand der Technik...schau dir mal die Fans des selbsternannten Titelaspiranten in gelb/schwarz an...die stehen noch immer da, wo La Rete im 2002 in die Neuzeit abgebogen ist..!! :DD :LL


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Neues Forum
BeitragVerfasst: Mo 10 Sep 2012, 11:30 
Retista
Benutzeravatar

Registriert: Mo 21 Aug 2006, 20:48
Beiträge: 3832
Wohnort: Oberwallis/Zürich
Merci an Philipp und Domy für die tolle Arbeit. :AA

An der Mobile-Version wird noch gearbeitet.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Neues Forum
BeitragVerfasst: Mo 10 Sep 2012, 11:34 
Benutzeravatar

Registriert: Di 12 Jul 2005, 20:19
Beiträge: 4078
Wohnort: Affoltern am Albis
IronHammer hat geschrieben:
Merci an Philipp und Domy für die tolle Arbeit. :AA

An der Mobile-Version wird noch gearbeitet.



...dem kann ich mich nur anschliessen..!! :hut :hut


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Probleme mit dem neuen Forum
BeitragVerfasst: Mo 10 Sep 2012, 11:49 
Benutzeravatar

Registriert: Sa 06 Aug 2005, 08:06
Beiträge: 569
Wohnort: Hong Kong
Ich muss mich bei jedem Besuch neu einlogen, ist das normal?


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Probleme mit dem neuen Forum
BeitragVerfasst: Mo 10 Sep 2012, 11:52 
Benutzeravatar

Registriert: Di 12 Jul 2005, 20:19
Beiträge: 4078
Wohnort: Affoltern am Albis
Furri hat geschrieben:
Ich muss mich bei jedem Besuch neu einlogen, ist das normal?



beim Einloggen gibts so ein Feld unterhalb der Eingabefelder, da kannst du deinem PC sagen, dass er die Daten vom Einloggen speichern soll.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Neues Forum
BeitragVerfasst: Mo 10 Sep 2012, 12:30 
Benutzeravatar

Registriert: Do 30 Mär 2006, 14:40
Beiträge: 383
Wohnort: Zürich
danke, auch die mobile-version funktioniert bei mir...


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Probleme mit dem neuen Forum
BeitragVerfasst: Mo 10 Sep 2012, 12:47 

Registriert: So 09 Sep 2012, 23:10
Beiträge: 12
saga hat geschrieben:
Zum Grusse xf (wirklich DER xf?? :eek :hut )

Aye, genau der.

saga hat geschrieben:
Danke für die Antworten, jedoch bei folgendem bin ich nicht so ganz einverstanden mit dir :DD

Das ist wohl eher dein Cache der nicht mit mir einig ist. Versuch mal ein Hard Refresh (CTRL + F5), dann sollte das eigentlich
klappen.

saga hat geschrieben:
Was mir noch fehlt ist folgendes. Früher, konnte man als Gast lesen und dann direkt auf zitieren drücken und man kam zum Anmeldefenster und nacherfolgreicher Anmeldung war direkt das Quote da. (Jaaaa, ich weiss, ne Kleinigkeit, aber trotzdem war das früher recht praktisch.)

Dem kann ich nachgehen. Mal sehen ob ich nächstens Zeit dafür finde, scheint mir aber nicht so eine Priorität zu sein ;)

saga hat geschrieben:
Zudem, wenn man sich ausgeloggt hat und danach wieder einloggt, waren früher alle Beiträge gelesen (mal abgesehen von den wirklich neuen in der Zwischenzeit). Jetzt zeigts mir alle ungelesenen Beiträge an und ich muss entweder jedes Thema mal kurz anklicken, oder aber drunter auf "alles gelesen" drücken. (wiederum ne Kleinigkeit :/D )

Auch dem gehe ich mal nach.

Zudem noch eine kleine Neuigkeit: Das Forum sollte nun, von einem Mobilen Endgerät aufgerufen, in neuer Form in Erscheinung treten, streng nach dem Motto "Is this beauty? No, this is Sparta(n)". Wie gesagt, es ist spartanisch, auf Nützlichkeit und Knappheit ausgelegt. Wir werden sehen, was man daran noch optimieren und vielleicht doch etwas aufpeppen kann (natürlich wieder mit dem zusätzlichen Zeit und Gelegenheits blablabla ;) ).

Den Mechanismus zur Erkennung eines Mobilen Gerätes habe ich aus einem anderen Projekt übernommen. Da die Gerätenarten immer mehr werden, könnte es sein, das ein neues Gerät durch diesen Test flutscht, und ihr trotzdem das volle Design auf das Display bekommt. Sollte das der Fall sein bitte ich euch, diese seite Aufzurufen:

get_my_agent.php

und mir euer Ergebnis per PN zuzustellen, dann kann ich die Kriterien erweitern.

Zur Diskusion steht nun noch, was man mit Tablets machen will...

Gruss
XF


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Probleme mit dem neuen Forum
BeitragVerfasst: Mo 10 Sep 2012, 12:53 
Benutzeravatar

Registriert: Mi 13 Jul 2005, 07:54
Beiträge: 6594
Wohnort: Glis
Wie ihr oben lesen könnt, habe ich mit xf. die geballte Kompetenz ins Boot geholt :DD


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Probleme mit dem neuen Forum
BeitragVerfasst: Mo 10 Sep 2012, 13:12 
Retista
Benutzeravatar

Registriert: Di 12 Jul 2005, 20:56
Beiträge: 5870
Mobile-Version wirkt auf den ersten Blick sehr gut. Läuft sogar auf dem Opera Mini. Supersache!

Was Tablets anbelangt. Habe ein iPad und ehrlich gesagt wirkt das auf mich jetzt schon tiptop und kompakt genug. Weiss nicht, was man da noch verbessern könnte.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Probleme mit dem neuen Forum
BeitragVerfasst: Mo 10 Sep 2012, 13:25 
Benutzeravatar

Registriert: Di 12 Jul 2005, 20:19
Beiträge: 4078
Wohnort: Affoltern am Albis
Silvan hat geschrieben:
Mobile-Version wirkt auf den ersten Blick sehr gut. Läuft sogar auf dem Opera Mini. Supersache!

Was Tablets anbelangt. Habe ein iPad und ehrlich gesagt wirkt das auf mich jetzt schon tiptop und kompakt genug. Weiss nicht, was man da noch verbessern könnte.



ich hab die neue version auf dem iPad noch nicht gesehen...aber bisher hatte ich nie Probleme mit der Darstellung des Forums im Safari...also wenn das so aussieht wie bisher...dann ist es sicherlich i.o.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Neues Forum
BeitragVerfasst: Mo 10 Sep 2012, 13:35 
Benutzeravatar

Registriert: Mi 13 Jul 2005, 11:17
Beiträge: 2630
Wohnort: 8730 Uznach
super sache!!
danke an die macher!! Iphone version auch top! :AA :AA


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Neues Forum
BeitragVerfasst: Mo 10 Sep 2012, 13:41 
Benutzeravatar

Registriert: So 25 Nov 2007, 23:45
Beiträge: 855
Jawohl! Super Sache! sowohl die Mobile- als auch die Normalversion!

Danke!


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Probleme mit dem neuen Forum
BeitragVerfasst: Mo 10 Sep 2012, 13:51 
Retista
Benutzeravatar

Registriert: Di 12 Jul 2005, 20:56
Beiträge: 5870
Ja, das meinte ich auch. So wie bisher ist tiptop.

Noch etwas Kleines: In der Forenübersicht sieht man auf dem Mobile nicht, wo und ob es neue Beiträge gegeben hat. Oder täusche ich mich da?


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Probleme mit dem neuen Forum
BeitragVerfasst: Mo 10 Sep 2012, 13:57 

Registriert: So 09 Sep 2012, 23:10
Beiträge: 12
Herzlichen Dank für euer Feedback

Silvan hat geschrieben:
Noch etwas Kleines: In der Forenübersicht sieht man auf dem Mobile nicht, wo und ob es neue Beiträge gegeben hat. Oder täusche ich mich da?


Visuell ist es so weit ich gesehen habe nicht markiert (wir haben den style nicht selber geschrieben, lediglich eingefärbt und anschliessend den Mobile-Switch
in das Board gehackt...). Allerdings kommst du leicht zu einer übersicht, wenn du in der Kopfzeile die Lupe auswählst, und dort "Ungelesene Beiträge" auswählst.
Ein direktes Markieren von Themen mit neuem Inhalt kann man sonst noch auf die TODO Liste setzen.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Probleme mit dem neuen Forum
BeitragVerfasst: Mo 10 Sep 2012, 14:14 
Retista / Administrator
Benutzeravatar

Registriert: Mo 26 Sep 2005, 22:36
Beiträge: 4739
Wohnort: 6210 Surcity
erstmal herzlichen dank xf. und domy!

sieht ganz toll aus das ganze.

war immer ein gegner davon, das forum natel-tauglich (uiii das wort natel ist wohl in diesem zusammenhang auch überaltet) zu machen.
zumal es ja vorhin schon funktionniert hat.

nur: jetzt sieht's wirklich toll aus und man muss glaub auch nicht immer so viel zoomen und so. :hut hut-ab grosse klasse!

SUPER! ich für meinen part hoffe nur, dass die qualität der beiträge nicht leidet, da man jetzt auch mal so kurz in einer 2minuten-tra(e)m(li)-warte-phase (oder bls-warte-phase, sorry :/D ) kurz seinen senf dazugeben kann. aber ja, wenns ausarten sollte (was ich jetzt nicht glaube), dann schreitet halt der böse ocelot mal wieder ein (oder der böse gorbi - der auch gerne mehr bös sein würde :/D ).

danke an alle die das angegangen sind, angefangen beim präsi, über alle zwischenstufen, bis zur informatik-legende xf. DANKE!


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Neues Thema erstellenAntwort erstellen Seite 1 von 4   [ 84 Beiträge ]
Gehe zu Seite 1, 2, 3, 4  Nächste


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net
customized by BDS & XF
Deutsche Übersetzung durch phpBB.de